If you are looking for the epic motorcycle journey blog that I've written, please see the Miles By Motorcycle site I put together. 
  • PHP vulnerability found - upgrade to 4.3.10
    12/18/2004 4:10PM
    Check out the advisory at:

    http://www.hardened-php.net/advisories/012004.txt

    There are a number of recently discovered vulnerabilities that can be exploited by a remote attacker. The recommendation is to upgrade to the latest version of PHP (4.3.10 for the 4.X series)